Intermittent GAPI Issues

Incident Report for PFL.com

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 18:53 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2025 - 18:36 MDT

Identified

The issue has been identified.
Posted Jun 05, 2025 - 17:33 MDT

Update

We are continuing to investigate this issue.
Posted Jun 05, 2025 - 16:50 MDT

Update

We are continuing to investigate this issue.
Posted Jun 05, 2025 - 16:49 MDT

Investigating

We are currently investigating an issue that is causing lag in our GAPI server responses. Resulting in timeouts in dependent systems.
Posted Jun 05, 2025 - 16:40 MDT
This incident affected: TMA for Sales (Product Selection), PMC (Ordering), Command Center (My Products), and API Integrations.