Insights Data Updates Delayed
Incident Report for PFL.com
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 10:41 MDT
Update
The data sync has completed and we are seeing updated data in Insights. This issue is resolved.
Posted Jun 17, 2024 - 10:24 MDT
Monitoring
Microsoft has resolved their issue, PFL is working to reconnect and sync data from affected databases.
Posted Jun 17, 2024 - 08:52 MDT
Update
Overnight, Microsoft, was able to identify a roll back plan for the changes they made. PFL is working with Microsoft to identify when we will have our services repaired.
Posted Jun 14, 2024 - 08:55 MDT
Update
Microsoft has identified the issue on their side and are working on validating the fix prior to rolling it out.
Posted Jun 13, 2024 - 15:18 MDT
Identified
Insights uses an underlying Microsoft service that is currently failing. Microsoft is aware and working towards a solution. They have not provided an ETA for the fix. Until Microsoft's issue is resolved data in Insights will not update. Existing data will continue to be available.
Posted Jun 13, 2024 - 11:57 MDT
This incident affected: The App (Insights).