A fix has been implemented, we are monitoring results.
ACTION REQUIRED FOR SALESFORCE EMBEDDED PMCS: Reset the API User within the PMC application.
A Salesforce Admin must login to Salesforce using the API User's credentials and go to PMC Tools > Search for the API User > Click the circle icon under the API USER column > Select OK to clearing out the API User (if prompted) > Click the circle icon again > Follow prompts to complete setting the API User.
Upon success, the circle will turn green. Then navigate to PMC to confirm restoration of service.
If you run into an issue, please repeat the process. If still unsuccessful, open a case by emailing customersupport@pfl.com
Posted May 29, 2026 - 22:09 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2026 - 08:33 MDT
Investigating
Salesforce Embedded PMCs are experiencing an issue with API User Authentication, we are investigating. Standalone PMCs are unaffected.