Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2023 - 07:00 MST
Scheduled
PFL’s IT services team is performing an infrastructure upgrade Saturday, January 21st from 7am to 5pm. During this maintenance window all internally hosted resources, including websites, and VPN will NOT be accessible during this time. We appreciate your patience while we ensure uptime and stability remains a part of our continued success.
Posted Jan 20, 2023 - 10:00 MST
This scheduled maintenance affected: PFL DB (PPS, PFL Public Ordering Pages, MyPFL, PFL API), Salesforce Marketing Cloud (Delivery Notification), Eloqua (Delivery Notification), Marketo (Delivery Notification), Salesforce TMA (Delivery Notification), Command Center (Marketo Webhook Generator, Notifications, My Products), PMC (Ordering, Delivery Notification, Customize Page), TMA for Sales (Delivery Notification, Customization), SwagIQ 2.0 (Delivery Notification, Customization, Administration), and eGift.