Internal Infrastructure Issue
Incident Report for PFL.com
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 11:24 MST
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2024 - 10:50 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2024 - 10:33 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2024 - 10:10 MST
Investigating
We are currently investigating this issue.
Posted Nov 14, 2024 - 08:42 MST
This incident affected: Eloqua (Ordering, Delivery Notification), Marketo (Ordering, Delivery Notification), PFL DB (PPS, PFL Public Ordering Pages, MyPFL, PFL API), Iterable (Ordering, Delivery Notification), TMA for Sales (Ordering, Delivery Notification, Customization), Command Center (Order History, Marketo Webhook Generator, My Products), SwagIQ 2.0 (Ordering, Delivery Notification, Customization), Salesforce TMA (Delivery Notification), The App (Insights, Webhook Generator - Marketo, Webhook Generator - Iterable), PMC (Ordering, Delivery Notification, Customize Page), and eGift.