Status Update Issue

Incident Report for PFL.com

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 20:29 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2025 - 14:56 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 19, 2025 - 10:32 MDT

Investigating

We are currently investigating an issue with outgoing statuses.
Posted Aug 19, 2025 - 09:42 MDT
This incident affected: Salesforce Marketing Cloud (Delivery Notification), Command Center (Order History, Order Graph), Eloqua (Delivery Notification), Marketo (Delivery Notification), Salesforce TMA (Delivery Notification), The App (Insights), Iterable (Delivery Notification), TMA for Sales (Delivery Notification), SwagIQ 2.0 (Delivery Notification), PMC (Delivery Notification), and API Integrations, eGift.