Intermittent GAPI Issues
Incident Report for PFL.com
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 19:02 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2023 - 17:56 MST
Monitoring
The issue has been triaged and systems are operating normally. We are continuing to monitor.
Posted Jan 12, 2023 - 17:54 MST
Investigating
PFL is experiencing a service outage. We are investigating the cause.
Posted Jan 12, 2023 - 17:23 MST
This incident affected: TMA for Sales (Ordering), Command Center (Order History, Marketo Webhook Generator, Notifications, Password Reset, My Products, Order Graph), SwagIQ 2.0 (Ordering), PMC (Ordering), and API Integrations.