Winter 2022 Scheduled Maintenance
Incident Report for PFL.com
Resolved
This incident has been resolved.
Posted Dec 17, 2022 - 17:19 MST
Identified
The scheduled maintenance has uncovered an issue that has been identified and the team is working to implement a solution.
Posted Dec 17, 2022 - 13:39 MST
This incident affected: TMA for Sales (Product Selection, Delivery Notification), PFL DB (PPS, PFL Public Ordering Pages, MyPFL, PFL API), Salesforce TMA (Delivery Notification), Command Center (Marketo Webhook Generator, My Products), PMC (Ordering), SwagIQ 2.0 (Delivery Notification), and eGift.