A Microsoft Outage is Causing Intermittent Issues with PFL Systems
Incident Report for PFL.com
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 08:51 MDT
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2024 - 21:29 MDT
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2024 - 21:10 MDT
Monitoring
Systems are coming back online, we are monitoring changes in status.
Posted Jul 18, 2024 - 20:53 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 20:50 MDT
Update
Microsoft has determined the cause of the outage. The fixes are actively moving forward and we are seeing some improvement.
Posted Jul 18, 2024 - 20:49 MDT
Update
Microsoft has determined the cause of the outage. The fixes are actively moving forward and we are seeing some improvement.
Posted Jul 18, 2024 - 20:32 MDT
Update
Microsoft has determined the cause of the outage. The fixes are actively moving forward and we are seeing some improvement.
Posted Jul 18, 2024 - 20:27 MDT
Identified
Microsoft has determined the cause of the outage and are working towards a remedy.
Posted Jul 18, 2024 - 20:04 MDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 17:36 MDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 17:35 MDT
Update
PFL is working with Microsoft to determine the cause of the issue.
Posted Jul 18, 2024 - 17:27 MDT
Update
PFL is working with Microsoft to determine the cause of the issue.
Posted Jul 18, 2024 - 17:05 MDT
Update
PFL is working with Microsoft to determine the cause of the issue.
Posted Jul 18, 2024 - 17:02 MDT
Update
PFL is working with Microsoft to determine the cause of the issue.
Posted Jul 18, 2024 - 16:57 MDT
Investigating
PFL is working with Microsoft to determine the cause of the issue.
Posted Jul 18, 2024 - 16:48 MDT
This incident affected: PMC (Authentication, Password Reset, Ordering, Delivery Notification, New User Creation, Customize Page, Recipients Page, PMC Connect - Marketo, PMC Connect - SFMC, PMC Connect - Eloqua, General PMC), Eloqua (Ordering, Delivery Notification), TMA for Sales (Product Selection, Ordering, Delivery Notification, Customization), Command Center (Authentication, Order History, Marketo Webhook Generator, Notifications, Password Reset, My Products, Order Graph), Marketo (Ordering, Delivery Notification), SwagIQ 2.0 (Product Selection, Ordering, Delivery Notification, Customization, Administration), The App (Insights, User Management, Notifications, Notifications - Admin, Webhook Generator - Marketo, Webhook Generator - Iterable), and API Integrations, eGift.