Iterable Connector & Swag2 Connectivity Issue
Incident Report for PFL.com
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 13:54 MDT
Monitoring
Iterable Connector is now working as expected. We will continue to monitor.
Posted Aug 26, 2024 - 12:32 MDT
Update
Command Center is now functional. Iterable status remains unchanged.
Posted Aug 26, 2024 - 12:12 MDT
Update
The same issue is affecting Command Center and connections are being flagged as not private. Iterable status remains unchanged.
Posted Aug 26, 2024 - 11:59 MDT
Update
Swag IQ is now fully operational, Iterable connector status has not changed.
Posted Aug 26, 2024 - 11:20 MDT
Identified
We have discovered an issue with SwagIQ 2 & Iterable connector. Due to a configuration issue, Iterable order requests will fail, and Swag IQ is non-responsive. The team has located the issue and are working towards a fix.
Posted Aug 26, 2024 - 10:47 MDT
This incident affected: Iterable (Ordering).