Internal Service Outage

Incident Report for PFL.com

Resolved

This incident has been resolved.
Posted Jan 19, 2023 - 11:03 MST

Update

We are continuing to monitor for any further issues.
Posted Jan 19, 2023 - 10:25 MST

Update

We are continuing to monitor for any further issues.
Posted Jan 19, 2023 - 10:17 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 10:10 MST

Update

We are continuing to work on a fix for this issue.
Posted Jan 19, 2023 - 09:38 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 19, 2023 - 08:56 MST

Update

We are continuing to investigate this issue.
Posted Jan 19, 2023 - 08:39 MST

Investigating

We are currently experiencing an internal network issue that is affecting several systems, we investigating.
Posted Jan 19, 2023 - 08:27 MST
This incident affected: TMA for Sales (Product Selection, Ordering, Delivery Notification, Customization), PFL DB (PPS, PFL Public Ordering Pages, MyPFL, PFL API), SwagIQ 2.0 (Product Selection, Delivery Notification, Customization), Salesforce Marketing Cloud (Delivery Notification), Command Center (Order History, Marketo Webhook Generator, My Products), Eloqua (Delivery Notification), Marketo (Delivery Notification), Salesforce TMA (Delivery Notification), and PMC (Ordering, Delivery Notification, Customize Page).